OpticStudio のシステム要件について


OpticStudio のシステム要件について

Author
Message
Zemax_Japan
Zemax_Japan
Forum Member
Forum Member (1K reputation)Forum Member (1K reputation)Forum Member (1K reputation)Forum Member (1K reputation)Forum Member (1K reputation)Forum Member (1K reputation)Forum Member (1K reputation)Forum Member (1K reputation)Forum Member (1K reputation)

Group: Administrators / Zemax Staff
Posts: 257, Visits: 2.4K

サポート対象のオペレーティング システム :

  • 64bit 版 Windows オペレーティング システムが必要です。
  • Windows 10 Anniversary Update (Version 1607) またはそれ以上
  • Windows 8.1
  • Windows 7 Service Pack 1
  • Windows Server 2016
  • Windows Server 2012 Service Pack 2 または R2
  • Windows Server 2008 R2 SP1

最小ハードウェア要件

  • 64 bit Intel または AMD プロセッサー。最適な性能のためにマルチコア プロセッサーをお奨めします。
  • 2GB のシステム メモリー。最適な性能のために 1 プロセッサー コアあたり 2GB をお奨めします。
  • DirectX11 以上をサポートするグラフィック カード
  • 初回ダウンロードおよびインストールのために 2.2GB の空きスペースのあるディスク ドライブ
  • 1024 x 768 ピクセル以上の解像度を持つディスプレイ
  • プログラムのインストールと更新およびテクニカル サポートのためのインターネットおよび電子メールへのアクセス
  • プログラム ドキュメントを参照する Adobe® Reader
  • ネットワーク ライセンスの Zemax には TCP/IP ネットワークが必要です。
  • スクロール ホイールを備えた 2 ボタン マウスまたは同等のトラック パッド

最適なハードウェア仕様

OpticStudio はきわめて効率的にコーディングされているので、能力が比較的低いハードウェアでも動作します (上記の最低仕様参照)。 一方で、きわめて大規模な問題も処理できる大容量演算アプリケーションでもあることから、ハードウェアが大規模で高性能であるほど高速な光線追跡が可能になります。したがって、目的に合わせて適切な予算をハードウェアに充てる必要があります。

.NET Framework

OpticStudio には最新の .NET Framework が必要です。オンラインの場合、必要な .NET バージョンがインストーラによって自動的にダウンロードされ、インストールされます。

Mac OS、Linux、および仮想マシン

OpticStudio は上記のサポート対象 Windows プラットフォームでの動作を想定して設計されています。一方で、Linux や Unix のほか、Mac OS のような BSD 系のオペレーティング システム上で OpticStudio を実行しているユーザーも多数存在します。このような使用方法を実現するには、これらの OS 上に OpticStudio の実行に必要な Windows 環境を提供する仮想マシンを使用します。その方法が、ナレッジベース記事「How to Run Zemax on an Intel-based Apple Mac Computer (Intel を搭載した Apple Mac コンピュータで Zemax を実行する方法)」で詳しく紹介されています。
GO


Similar Topics


Login
Existing Account
Email Address:


Password:


Select a Forum....



































Zemax Users Forum


Search